Back to overview
Downtime
Functions are failing to execute
Oct 19 at 08:55pm UTC
Resolved
Oct 19 at 09:13pm UTC
Functions should be operational again.
Affected services
Created
Oct 19 at 08:55pm UTC
Creating a new deployment or execution results in a "No online executor found" error. We are investigating and will update as we find more details.
Affected services