Back to overview
Degraded

Partial database outage

Oct 20 at 08:00am EDT
Affected services
API
Databases
Storage

Resolved
Oct 20 at 08:19am EDT

The database is now available and all connections have been reestablished. All projects are now online.

Created
Oct 20 at 08:00am EDT

One of the databases became unresponsive to queries, causing a small portion of projects to go offline. Those projects are currently experiencing 500 errors.