Back to overview
Degraded

Increased database usage

Oct 25 at 03:10am UTC
Affected services
Databases

Resolved
Oct 25 at 03:49am UTC

Database is fully functional again

Created
Oct 25 at 03:10am UTC

There is high database usage and an increased database queue size causing degraded performance for some projects.