Back to overview
Degraded

Increased database errors

Oct 26 at 05:09am EDT
Affected services
Databases

Resolved
Oct 26 at 05:47am EDT

The database is now available and all connections have been reestablished. All projects are now online.

Created
Oct 26 at 05:09am EDT

There is high count of database errors causing degraded performance for some projects.