Back to overview
Degraded
Increased errors
Oct 30 at 02:43am UTC
Affected services
API
Databases
Storage
Resolved
Oct 30 at 03:17am UTC
We have identified the issue and implemented a patch. Service should be fully available. Our team will continue monitoring the service.
Affected services
API
Databases
Storage
Created
Oct 30 at 02:43am UTC
We have detected an increase in error rates on the Cloud cache layer. Our team is investigating the problem.
Affected services
API
Databases
Storage