Back to overview
Degraded

Partial database outage

Nov 06 at 02:34pm UTC
Affected services
Databases

Resolved
Nov 06 at 03:05pm UTC

Issue resolved. Our engineers have applied a fix. Database connectivity should be available for all projects.

Created
Nov 06 at 02:34pm UTC

Some projects are not able to connect to their database. Our engineering team is investigating the issue.