Back to overview
Degraded

Degraded database performance

Nov 09 at 02:51pm EST
Affected services
Databases

Resolved
Nov 09 at 03:57pm EST

All services are operational again.

Created
Nov 09 at 02:51pm EST

Some projects are experiencing difficulties connecting the Appwrite. We are investigating the problem and will provide updates soon.