Back to overview
Degraded

Degraded performance

Nov 12 at 01:51am UTC
Affected services
Databases

Resolved
Nov 12 at 03:11am UTC

Our engineering team has applied a patch and all services are back online. We'll continue to monitor the service to ensure full availability.

Updated
Nov 12 at 01:58am UTC

We've detected the issue and are required to update one of the database configs. This will force a restart which will take around 45 minutes to complete. Once completed will share an update.

Created
Nov 12 at 01:51am UTC

We've detected a high memory issue in of our databases, some projects may not work. Our team is working on a fix.