Back to overview
Degraded

Issues with automatic function deployments

Nov 14 at 07:41am EST

Resolved
Nov 14 at 03:18pm EST

A fix has been deployed to the Cloud, and the script to fix the database has run successfully. The problem has been resolved, and git deployments now work.

Updated
Nov 14 at 11:46am EST

A fix to the database has been implemented and will now be tested on a staging environment. We plan to release and run it on production by the end of today.

Updated
Nov 14 at 08:30am EST

The bug was identified, and a fix was implemented. We are actively working on a solution to revert unwanted changes to the database caused by this bug.

Created
Nov 14 at 07:41am EST

We noticed automatic deployments of functions connected to GitHub do not trigger when a new commit is pushed.

To deploy such a function while we work on a fix, you can disconnect and reconnect a repository in function settings to instantly trigger a deployment. You can also use manual or CLI deployments in the meantime.