Back to overview
Degraded

Partial database outage

Dec 05 at 11:55am UTC
Affected services
API
Databases
Storage

Resolved
Dec 05 at 12:12pm UTC

Issue resolved. Our engineers have applied a fix. Database connectivity should be available for all projects.

Created
Dec 05 at 11:55am UTC

Some projects are not able to connect to their database. Our engineering team is investigating the issue.