Back to overview
Degraded
Partial outage affecting SMS messages
Dec 16 at 05:34pm UTC
Affected services
API
Resolved
Dec 16 at 08:34pm UTC
We deployed a fix to the production server and all SMS-related errors have stopped.
Affected services
API
Updated
Dec 16 at 08:08pm UTC
We have identified the cause and prepared a fix. We will be testing the solution with different global phone numbers, before deploying the fix to production.
Affected services
API
Created
Dec 16 at 05:34pm UTC
There is a problem in which SMS messages are not sending. We're looking into the problem.
Affected services
API