Service unavailable to some projects
Resolved
Dec 26 at 08:55am UTC
The patch was applied successfully and all health checks are coming back properly. We'll continue to monitor the platform. Thank you for your patience.
Affected services
API
Databases
Storage
Auth
Updated
Dec 26 at 08:30am UTC
Our engineering team is still monitoring the situation. The database recovery is taking longer than originally expected. We'll share more updates as soon as we can.
Affected services
API
Databases
Storage
Auth
Updated
Dec 26 at 07:06am UTC
Our engineers have detected the issue and have applies a patch on a problematic DB. ETA for full recovery is around ~40 minutes. We apologize for any inconvenience.
We'll be monitoring the service until full recovery and be working on a longer term solution.
Affected services
API
Databases
Storage
Auth
Created
Dec 26 at 06:38am UTC
We're experiencing issues to a specific percentage of projects. Our team is researching the issue.
Affected services
API
Databases
Storage
Auth