Back to overview
Downtime
Service Unavailability
Feb 21 at 05:22pm UTC
Affected services
API
Auth
Databases
Resolved
Feb 21 at 06:08pm UTC
Service has been successfully restored.
Affected services
Updated
Feb 21 at 05:50pm UTC
Our engineering team has identified the root cause and have remediated. Services have been restored. Our team continues to actively monitor.
Affected services
Created
Feb 21 at 05:22pm UTC
Our engineering teams are currently investigating increased error rates across our cloud services.
Affected services