Back to overview
Degraded
Issues with some projects
Mar 03 at 02:47pm EST
Affected services
API
Auth
Databases
Resolved
Mar 03 at 03:40pm EST
Services have been restored. We will continue to monitor the platform
Affected services
API
Databases
Auth
Created
Mar 03 at 02:47pm EST
Some projects may experience problems with Appwrite again. It will probably take about an hour for services to be restored.
Affected services
API
Databases
Auth