Issues with some projects
Resolved
Mar 04 at 11:00pm UTC
Issue has been resolved and all services are available. Our engineers are still reviewing the logs and monitors to to find the root cause of the problem and apply longer term fixes.
Affected services
API
Databases
Updated
Mar 04 at 02:25pm UTC
The issues have resurfaced. Some projects may experience problems with Appwrite again. It will probably take about an hour for services to be restored.
Affected services
API
Databases
Updated
Mar 04 at 01:42pm UTC
Services have been restored. We will continue to monitor the platform
Affected services
API
Databases
Created
Mar 04 at 12:17pm UTC
Some projects may experience problems with Appwrite again. It will probably take about an hour for services to be restored.
Affected services
API
Databases