Back to overview
Degraded
Issues with some projects
Mar 13 at 04:47pm UTC
Affected services
API
Auth
Databases
Resolved
Mar 13 at 07:37pm UTC
Issue resolved and all services are available. Our engineering team will continue working on improving the failover and replication mechanism on this database as our top priority.
Affected services
API
Databases
Auth
Created
Mar 13 at 04:47pm UTC
Some project may experience errors at the moment. We are looking into it and will provide updates shortly.
Affected services
API
Databases
Auth