Back to overview
Degraded
Increased Write Errors
Mar 14 at 06:24am UTC
Affected services
Databases
Resolved
Mar 14 at 07:32am UTC
The database restart is now complete and errors are now resolved.
Affected services
Databases
Created
Mar 14 at 06:24am UTC
We're experiencing increased write errors in one of our main DBs. Replicase failover worked properly and read replicase are working as expected. We're monitoring the issue to provide resolution, and our engineering team will continue working on improving failover for write operations as well.
Affected services
Databases