Back to overview
Degraded
Service Degradation on certain projects
Apr 23 at 02:24pm UTC
Affected services
Databases
Resolved
Apr 23 at 02:54pm UTC
We have identified the issue and deployed a patch. We have also monitored our systems to ensure the errors have stabilised. Projects on the affected database should now be functioning as expected without disruptions.
Affected services
Databases
Created
Apr 23 at 02:24pm UTC
Projects on one of our databases are experiencing intermittent service disruption. We are investigating the issue and will share more updates as we make progress in the investigation
Affected services
Databases