Intermittent Service Errors
Resolved
Apr 25 at 07:36am UTC
All issues have been resolved and service has been restored.
Affected services
API
Databases
Storage
Auth
Functions
Updated
Apr 25 at 07:11am UTC
Our team are continuing to work to resolve issues with the functions infrastructure, synchronous functions are now operational. Asynchronous executions alongside schedule and event triggered executions are still being brought back online by our team.
Affected services
API
Databases
Storage
Auth
Functions
Updated
Apr 25 at 06:18am UTC
Our team have resolved the issues with our API endpoints and we are now currently resolving the issues with functions now
Affected services
API
Databases
Storage
Auth
Functions
Created
Apr 25 at 06:06am UTC
We are aware of service downtime and our team are actively looking into the issue now
Affected services
API
Databases
Storage
Auth
Functions