Back to overview
Degraded

Increased Function build times

May 21 at 08:23pm UTC
Affected services
Functions

Resolved
May 21 at 10:58pm UTC

Build queue is clear again.

Updated
May 21 at 10:01pm UTC

We've cleared up rogue function builds and are monitoring as the queue recovers.

Created
May 21 at 08:23pm UTC

The queue for function builds are a bit backed and function builds are taking unusually long. We are looking into the problem and will provide updates when we find more.