Back to overview
Degraded

Errors in SMS delivery to Indian phone numbers

May 29 at 10:36am EDT
Affected services
Auth

Resolved
May 30 at 08:26am EDT

The issue is now resolved.

The SMS vendor has fixed the issue. We continue to monitor and work on a fallback provider to avoid future service degradation.

We apologise for any inconvenience and problems caused by the outage.

Updated
May 30 at 05:39am EDT

We are still experiencing some errors with SMS delivery for some users based in India.

We have identified the issue as originating from our SMS vendor. For a subset of Indian numbers, the vendor is sending SMS containing OTP codes within the incorrect message template.

We are still working to migrate to an alternative vendor.

Created
May 29 at 10:36am EDT

We are experiencing some errors with SMS delivery for some users based in India.

There are reports of receiving authentication SMS's from unknown and unrelated services when requesting for phone authentication with Appwrite. We are aware of this issue and are working on resolving it with our telecom provider with utmost priority.

We are also going to use a fallback telecom provider as a quick patch. We will share more updates shortly.