Back to overview
Degraded
Increased processing times for function builds
Jun 29 at 03:12pm UTC
Affected services
Functions
Resolved
Jun 29 at 04:59pm UTC
The build queues have cleared and are processing at normal rates again.
Affected services
Functions
Created
Jun 29 at 03:12pm UTC
We are experiencing increased build times for functions due to some performance degradations in our functions workers.
We are actively investigating the issue and will share more updates shortly.
Affected services
Functions