Back to overview
Degraded
Increased errors on one of databases
Oct 04 at 01:19pm UTC
Affected services
Databases
Resolved
Oct 05 at 03:12am UTC
All databases are healthy and stable now. Thanks for your patience.
Affected services
Databases
Updated
Oct 04 at 04:20pm UTC
The database is partially online and services are starting to recover. We will continue to monitor as we fully restore the database.
Affected services
Databases
Updated
Oct 04 at 03:35pm UTC
We are still working on getting our database back online and will update shortly.
Affected services
Databases
Created
Oct 04 at 01:19pm UTC
We are experiencing increased errors for one of Cloud databases. We are actively investigating the issue and will share more updates shortly.
Affected services
Databases