Function Service Errors
Resolved
Oct 04 at 11:11pm EDT
All services are healthy and stable. Thanks for your patience.
Affected services
Databases
Functions
Updated
Oct 04 at 08:00pm EDT
We’ve successfully mitigated the impacted database and services look to be up and running. We will continue to monitor at this time.
Affected services
Databases
Functions
Updated
Oct 04 at 06:24pm EDT
We are working on restoring service and expect to have a restoration of the impacted database in 90-120 minutes.
At this time, only a single database is impacted - services are currently operational across all projects that are not on the impacted database.
Affected services
Databases
Functions
Updated
Oct 04 at 05:54pm EDT
We have identified the root cause and our team is actively working on implementing a fix.
Affected services
Databases
Functions
Updated
Oct 04 at 04:52pm EDT
Our team has identified the root cause and are actively implementing a fix. We've identified the impacted infrastructure and are remediating. Folks should see functions working now - however some users on the impacted database may see connectivity problems while we work on restoration of service.
Affected services
Databases
Functions
Created
Oct 04 at 04:04pm EDT
We're currently investigated increased errors across Functions. Our engineering team is engaged and actively working on triaging.
Affected services
Functions