Issues with the Storage Service
Resolved
Nov 18 at 07:28pm UTC
We have received confirmation from the vendor that the issue has now been resolved.
Affected services
Storage
Functions
Updated
Nov 18 at 06:37pm UTC
We received another update from the vendor that the fix for the issue will be rolled out soon and we should start to see improvements soon
Affected services
Storage
Functions
Updated
Nov 18 at 06:14pm UTC
We've been updated by the vendor that the issue is being worked on at the highest priority and more updates will be shared shortly.
Affected services
Storage
Functions
Created
Nov 18 at 05:56pm UTC
We have noticed degraded performance in our storage API due to issues with our downstream storage provider. We are working with the vendor to address this as quickly as possible. We will share more updates shortly.
Affected services
Storage
Functions