Back to overview
Degraded
Increase in errors while processing background job
Nov 28 at 01:11pm UTC
Affected services
API
Resolved
Nov 28 at 01:45pm UTC
We successfully applied the fix. Service functionality has been restored. We will continue to monitor the affected service to ensure stability.
Affected services
API
Updated
Nov 28 at 01:33pm UTC
We have identified to root cause of the issue, and have begun deploying a fix to the affected services.
Affected services
API
Created
Nov 28 at 01:11pm UTC
We're investigating an issue with background jobs processing increased number of errors, this may cause delayed executions. Our engineers are looking into the issue.
Affected services
API