Increased database errors for some projects
Resolved
Jan 02 at 07:35pm UTC
All databases should be online now. Thank you for your patience.
Affected services
API
Databases
Storage
Auth
Functions
Updated
Jan 02 at 06:26pm UTC
Most databases are online again. The rest are recovering smoothly.
Affected services
API
Databases
Storage
Auth
Functions
Updated
Jan 02 at 05:16pm UTC
Some databases have recovered and we're looking into recovering the rest now
Affected services
API
Databases
Storage
Auth
Functions
Updated
Jan 02 at 04:50pm UTC
We started receiving database connectivity issues from all databases. We will share an update soon on our plans to resolve this. Thank you for your patience until now.
Affected services
API
Databases
Storage
Auth
Functions
Updated
Jan 02 at 04:25pm UTC
Some databases are back online, but not all of them. Services remain degraded for a portion of projects.
Affected services
API
Databases
Storage
Auth
Functions
Updated
Jan 02 at 03:59pm UTC
The database restart is progressing as expected. Some projects may still be degraded.
Affected services
API
Databases
Storage
Auth
Functions
Updated
Jan 02 at 03:29pm UTC
We identified the issue and working towards resolving it. A configuration change resulted in an unexpected database server restart and projects on the affected databases will be degraded until databases are back online.
The restart is progressing steadily and we expect service to be back online soon.
Affected services
API
Databases
Storage
Auth
Functions
Created
Jan 02 at 03:01pm UTC
Some projects are having issues connecting to the database. We are investigating and will update shortly.
Affected services
API
Databases
Storage
Auth
Functions