Partial database outage
Resolved
Jan 03 at 02:37am UTC
Resolving the incident as everything is stable now.
Affected services
API
Databases
Storage
Auth
Functions
Updated
Jan 03 at 12:10am UTC
Services should be restored as the database cluster is partially online. We are continuing to monitor the cluster as it fully recovers.
Affected services
API
Databases
Storage
Auth
Functions
Updated
Jan 02 at 11:01pm UTC
After some diagnosis, it looks like this partial outage happened becauyse the database cluster restarted when it was trying to start up.
Due to the amount of data, it may take another hour for the cluster to come online again.
Affected services
API
Databases
Storage
Auth
Functions
Created
Jan 02 at 10:20pm UTC
Some projects may be experiencing 500 errors. We are investigating the issue and will update soon.
Affected services
API
Databases
Storage
Auth
Functions