Back to overview
Degraded
Temporary Service Degradation
Jan 07 at 12:45pm UTC
Affected services
Console
API
Functions
Resolved
Jan 07 at 01:00pm UTC
The configuration was reverted and services are back to normal. We apologize for the inconvenience caused.
Affected services
API
Functions
Console
Created
Jan 07 at 12:45pm UTC
A routine configuration change resulted in some requests timing out, leading to a few minutes of service degradation for some users. We are in the process of reverting the change and ensure service continuity
Affected services
API
Functions
Console