Back to overview
Degraded
Increased issues with databases
Jan 13 at 07:33pm UTC
Affected services
Databases
Resolved
Jan 14 at 04:18pm UTC
We've done some tuning on our databases to prevent the database issues. Thank you for your patience.
Affected services
Databases
Created
Jan 13 at 07:33pm UTC
We've received an increase in reports of database issues including attributes processing forever and not deleting properly. We are investigating these reports now.
Affected services
Databases