Back to overview
Degraded
Issues with SMS OTPs
Jan 20 at 01:03pm UTC
Affected services
Auth
Resolved
Jan 20 at 02:13pm UTC
SMS OTP issues are now resolved and the authentication service is now fully functional. We thank you for your patience and apologize for any inconvenience caused.
Affected services
Auth
Created
Jan 20 at 01:03pm UTC
We are facing some issues with OTP based authentication and are experiencing degraded service.We are working closely with the vendor to get this resolved as soon as possible
Affected services
Auth