Back to overview
Downtime
Cloud is down
Feb 04 at 06:47pm UTC
Affected services
API
Auth
Databases
Functions
Storage
Resolved
Feb 04 at 07:16pm UTC
Services should be available now, but we will continue to monitor
Affected services
API
Databases
Storage
Auth
Functions
Updated
Feb 04 at 06:55pm UTC
We have identified the issue and are working on restoring services.
Affected services
API
Databases
Storage
Auth
Functions
Created
Feb 04 at 06:47pm UTC
We are investigating a disruption in our services
Affected services
API
Databases
Storage
Auth
Functions