Back to overview
Downtime
Cloud is down
Mar 24 at 02:42pm UTC
Affected services
API
Resolved
Mar 24 at 03:41pm UTC
All services are functional again.
Affected services
API
Updated
Mar 24 at 03:10pm UTC
The services are recovering after the patch has been applied. We are continuously monitoring the situation.
Affected services
API
Updated
Mar 24 at 03:01pm UTC
We have identified the root cause and added a fix.
Affected services
API
Created
Mar 24 at 02:42pm UTC
We are currently investigating ongoing issues with cloud. Please follow this page for more updates.
Affected services
API