Back to overview
Degraded

Newly created cron-scheduled functions won't execute

Mar 25 at 08:09pm UTC
Affected services
Databases
Functions

Resolved
Mar 25 at 09:38pm UTC

We've deployed a patch so functions, backups, and messages should be working again.

Updated
Mar 25 at 08:32pm UTC

From our investigation, it looks like new database backup policies and messages are also impacted.

We have identified the issue and are looking into a patch.

Created
Mar 25 at 08:09pm UTC

We are investigating an issue where newly created cron-scheduled functions aren't executing