Back to overview
Degraded
Degraded API Performance Impacting Subset of Projects
Mar 02 at 10:46am UTC
Affected services
API
Resolved
Mar 02 at 12:30pm UTC
We expect API error rates to return to normal. The system is being actively monitored, and any new issues will be investigated immediately.
Affected services
Updated
Mar 02 at 11:37am UTC
The error rate is steadily decreasing and trending downwards. We will share a final update once full resolution has been confirmed.
Affected services
Created
Mar 02 at 10:46am UTC
We are experiencing degraded API performance affecting a subset of projects. The team is actively working on resolving the issue.
Affected services