Back to overview
Degraded

Increase in errors on FRA regions

Mar 17, 2026 at 03:57pm UTC
Affected services
API
Auth
Databases
Storage
Messaging
API

Updated
Mar 17, 2026 at 05:44pm UTC

We've mitigated the issues, but realtime may still have issues.

Updated
Mar 17, 2026 at 04:32pm UTC

We're also seeing increased errors in other regions.

Created
Mar 17, 2026 at 03:57pm UTC

Our team is aware of degraded performance in FRA region, and are investigating the problem.