Degraded API performance due to increase in response times
Resolved
Apr 17, 2026 at 12:07am UTC
We have updated the service configuration, and the impact appears to be positive. Error rates have returned to normal levels, and services are now fully available with normal response times. We will continue to monitor the system and investigate the root cause.
Affected services
Updated
Apr 16, 2026 at 11:23pm UTC
We’re observing a regression of the issue. Our engineering team is applying manual patches, with the top priority being to stabilize response times.
Affected services
Updated
Apr 16, 2026 at 9:57pm UTC
All services are currently fully operational. We are continuing to monitor the system and are working on permanent fixes to prevent this issue from recurring.
Affected services
Updated
Apr 16, 2026 at 9:48pm UTC
API seems to have recover after we applied a manual patch. The team is investigating for root cause and other actions that we may need to apply.
Affected services
Created
Apr 16, 2026 at 9:30pm UTC
We’re monitoring an incident that appears to be causing increased response times.
Affected services