Back to overview
Degraded

Increase in response times

Apr 18, 2026 at 9:36pm UTC
Affected services
API

Resolved
Apr 18, 2026 at 9:40pm UTC

We have applied manual patches to resolve the current issue and are implementing additional patches to ensure system stability. We will continue investigating a long-term solution under the updated configuration to ensure auto-scaling operates as expected. All services are now fully functional.

Updated
Apr 18, 2026 at 9:37pm UTC

It seems like the issue is originating from a problematic new configuration that fails to auto-scale properly under specific traffic spikes.

Created
Apr 18, 2026 at 9:36pm UTC

We're noticing degraded performance which leads to an increase in response times from the API. The team is investigating the issue.